3月 042006
 
I installed the WindowsXP 64bit Edition on my pc for the first time. Following is my Pc’s hardware:
CPU:Althon64 3000+(E3)@300*8
MB: DFI Lanparty UT NF4-ULTRA
RAM:Apacer DDR400 512M*2
Graphic Card:Colorful X700 CT-2(What the hell company it is.Fan damaged and core bruned.So I have to spend ¥20 to buy a "S3 ViRGE GX2" PCI card instead.)
Monitor:LG 1780Q
PSU:FSP400-60GLN
Hdd: ST3160023AS  (160 GB, 7200 RPM, SATA)
        ST3160021A  (160 GB, 7200 RPM, Ultra-ATA/100)
        MAXTOR 4K080H4  (80 GB, 5400 RPM, Ultra-ATA/100)
        Just because of the last 2 PATA-Hdd,I have to reinstall 6 times. I’ll explain the reason detail later.
 
First time, there is someting wrong with my CD-R. And then I re-burned a CD-RW. But the following installation was fail too. It’s just because of those 2 PATA HDD as I said before. I use the SATA Hdd as my Primary Hdd, and boot OS from it. But the bios always set the priority of PATA higher than SATA, so when it finished copy files to Hdd, it also write the MBR and boot record to the PATA. After I tried several times, it works finally. But wait a second, why my frash rate is so terrible? Then I find myself that there is no drivers for my Graphic Card!!!!!  :(    
I have to return XP 32bit Edition finally. 
It is 2:52 now, it’s time to go to bed. I’m sooooooo tired…….

 评论

您可以使用这些 HTML 标签和属性: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*(必需)

*(必需)

Time limit is exhausted. Please reload CAPTCHA.

898 人阅读